Application overload
Incident Report for Frontify
Postmortem

The Frontify Self Service Application was overloaded due to an internal process which hammered an expensive internal API on the Frontify Self Service Application.

I turns out that it called this API due to a misconfiguration. We fixed the configuration and additionally adjusted the process to avoid things like this in the future.

Posted Nov 20, 2019 - 14:34 UTC

Resolved
The response time of the application was very slow. Many calls lead to timeouts or corresponding error pages.
Posted Nov 20, 2019 - 07:30 UTC