degraded performance

Incident Report for Frontify

Resolved

A fix was released. All systems are performing normally.
Posted Feb 01, 2019 - 11:13 UTC

Monitoring

We've solved the issue for now and are working on a fix to avoid future issues.
Posted Feb 01, 2019 - 10:29 UTC

Identified

We are seeing increased answer times that may even hit the request timeout.

The issue has been identified and is about to being solved.
Posted Feb 01, 2019 - 10:26 UTC
This incident affected: Frontify SelfService Application - DataCenter US.