Outage of the Frontify application within the EU DataCenter
Incident Report for Frontify
Postmortem

Due to a partition size change a server mount failed. For this reason, the application became unavailable in our Frankfurt Datacenter. Some servers needed a restart to fix the issue. The Infrastructure team is now analyzing why the fallback was not working properly.

Posted Jun 17, 2020 - 14:32 UTC

Resolved
The affected service has been restarted and all systems are back to normal. We'll be investigating why a single failure has led to this outage and take actions accordingly.
Posted Jun 17, 2020 - 14:30 UTC
Identified
Due to the failure of one server users may have seen very long response times or even a 504 timeout error page.
Posted Jun 17, 2020 - 14:29 UTC
This incident affected: Frontify Enterprise Application - DataCenter EU.