The database migration went just fine and finished even faster than predicted. We are performing some tests now and will monitor the application.
Posted Oct 27, 2019 - 08:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2019 - 07:00 UTC
Scheduled
During the database migration the application wont be reachable and will be showing a maintenance site. Once the migration completed you will be able to access the platform, again.
Posted Oct 09, 2019 - 14:18 UTC
This scheduled maintenance affected: Frontify SelfService Application - DataCenter US.