Partial Outtake Frontify EU
Incident Report for Frontify
Resolved
All systems are back to normal
Posted Apr 15, 2020 - 12:50 UTC
Identified
The issue was caused by a database server failover.
Posted Apr 15, 2020 - 12:45 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2020 - 12:30 UTC
This incident affected: Frontify Enterprise Application - DataCenter EU.