Short outage caused by unscheduled database maintenance
Incident Report for Frontify
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 17:43 UTC
Monitoring
On Monday, on 12:40pm UTC a partial service outage occurred on all application clusters.
Service restoration started at 13:05pm UTC with most of the accounts up and running in the following minutes.
The service is fully restored.
The issue was caused by database maintenance where legacy elements were renamed.
We apologise for any inconvenience caused by this outage
Posted Nov 07, 2022 - 14:20 UTC
This incident affected: Frontify Enterprise Application - DataCenter US, Frontify Enterprise Application - DataCenter EU, and Frontify SelfService Application - DataCenter US.