Newly uploaded assets aren't visible within the libraries.
Incident Report for Frontify
Resolved
All remaining index jobs finished successfully. If you still experience issues with asset display, please contact Frontify support.
Posted Nov 17, 2022 - 16:32 UTC
Monitoring
The issue has been addressed. We are monitoring the additional reindexing today to ensure no additional issues come up.
Posted Nov 17, 2022 - 08:00 UTC
Update
Still working on the last big libraries.
Posted Nov 17, 2022 - 05:45 UTC
Update
We are working on the last big libraries
Posted Nov 17, 2022 - 02:05 UTC
Update
We are still recreating the index while more and more libraries should be up to date.
Posted Nov 16, 2022 - 23:32 UTC
Update
We are recreating the index for the overview of assets within the libraries. First customers should start to see assets they uploaded today.
Posted Nov 16, 2022 - 22:00 UTC
Update
We are currently working on a fix.
Posted Nov 16, 2022 - 20:35 UTC
Identified
Currently freshly uploaded assets aren't visible within the libraries.
Posted Nov 16, 2022 - 17:07 UTC
This incident affected: Frontify Enterprise Application - DataCenter US.