Major Outtake Frontify Plugin for Adobe XD
Incident Report for Frontify
Resolved
Adobe released a fixed version.
Posted Dec 10, 2019 - 14:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 10:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 09:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 09:30 UTC
Identified
Status: Known Issue

The Frontify plugin and the latest version of Adobe XD, XD 23, are not compatible. The issue will be resolved with XD 24 when it is released. We suggest avoiding updating to XD 23 and to continue using XD 22. There are no known compatibility issues with version 22 of Adobe XD.
Posted Oct 10, 2019 - 09:28 UTC
This incident affected: Frontify Enterprise Application - DataCenter US, Frontify Enterprise Application - DataCenter EU, and Frontify SelfService Application - DataCenter US.